Lass den kleinen nicht ans Wasser!!

So ein Staubsaugeroboter ist schon ein schönes Spielzeug- aber teuer und sicher für manche Menschen dekadent. Besitzt man jedoch einen Hund, sind Haare auf dem Fussboden auch nicht jedermanns Sache. Aus diesem Grund habe ich dann doch mal einen „guten gebrauchten“ gekauft und zum rumspielen 2 defekte Robis. Alles Deebot Slim/ Slim2.

Der Slim2 legte ein normales Verhalten an den Tag, jedoch lief der Saugmotor nicht. Der Defekt schien einfach zu sein, daher nahm ich ihn in die „Klinik“ um ihn zu reparieren, der andere könnte als Ersatzteilspender dienen.

der Roboter in der Ladestation

Deebot Slim 2

Um ans Innere zu gelangen, sollte man als erstes die „Stossstange“ abbauen. Dazu muss man erst einmal die kleinen Schrauben an der Unterseite des Bumpers entfernen und dann den Stecker von der Sensorik der Stossstange lösen. Egal auf welcher Seite.

um diese Schrauben geht es

Dann alle Schrauben auf der Unterseite entfernen – ABER: Batteriefach und Saugmaul muss man nicht öffnen/ ausbauen, diese Schrauben muss man nicht anfassen. Wenn man damit fertig ist, lässt sich das Gehäuse trotzdem nicht öffnen. Grund dafür ist die Verzahnung im Mittelteil. Das man den Staubbehälter vorher entfernt, erwähne ich hier nur am Rande, da es eigentlich selbstverständlich ist. Das nächste Bild zeigt die Details, auf die es ankommt.

die Plastiknasen...

Wenn man es vorsichtig angeht, bleiben die Nasen heil und man kann unter die Haube schauen. Erschreckend war für mich jedoch der Zustand im inneren…

Das Entsetzen war in meinem Gesicht, als ich das Innenleben erblickte. Der „Haussklave“ war ohne komplettes Filter geliefert- und offensichtlich auch so betrieben worden. Der Papierfiltereinsatz musste sich einfach aufgelöst haben, als der Kleine „Wasser trinken“ war. In diesem Moment sah ich meine Hoffnung auf Wiederbelebung schwinden. Ich vermutete das die Ansteuerelektronik für den Saugmotor das Zeitliche gesegnet hat… Aber das wollte ich genau wissen und sah mir den Motor an…

der vergammelte Lötpunkt
der Plus- Kontakt sieht komisch aus…

Einer der Kontakte sah etwas oxidiert aus- ich vermutete sofort, das sich hier eine kalte Lötstelle gebildet hatte.
Und richtig! Die Elektronik war heil und der Motor drehte sich wieder. Allerdings war er durch den Sand, den das Wasser in die Lager gespült hatte, etwas laut… Ich werde ihn nicht wechseln, solange er sich dreht… Hier noch ein paar Bilder…

Nach der Montage begann der Haussklave sofort mit seiner Arbeit- allerdings lies sich die W-LAN Funktion (Handysteuerung) nicht aktivieren. Wahrscheinlich doch ein Wasserschaden…
Deebot Slim und Deebot Slim 2 sind (bis auf den Steuerbaustein) anscheinend Baugleich. Ich vermute daher, das die Knopfzelle als „Gedächtnisstütze“ für die W-LAN Funktion dient. Auch ein entfernen und komplett stromlos machen, der Elektronik, brachte keinen Erfolg. Aber damit kann ich leben- es gibt ja eine Fernbedienung. Übrigens… Meine 3 Deebots (2x Slim und 1xSlim2) „hören“ alle auf die selbe Fernbedienung, das sei hier nur am Rande erwähnt.

 

Warnung: dieser Beitrag ist für Menschen gedacht, die wissen, was sie tun. Ich lehne jegliche Verantwortung / Haftung ab. Lithium- Ionen Akkus können Brände verursachen und/ oder explodieren.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.